Yoast SEO 9.1漏洞——可能允许命令的执行

发布日期:2018-12-12 浏览次数: 5585 次
  几天前,一位研究人员发现Yoast插件存在严重的安全漏洞。这个YoastSEO 9.1漏洞可能允许攻击者执行任意命令。幸运的是,Yoast修补了最近发布的9.2中的漏洞。因此,用户应确保升级到最新版本以免有潜在威胁。
  Yoast SEO 9.1漏洞被发现
  正如Search Engine Journal在一篇博客文章中所说明的那样,一位安全研究人员偶然发现一个未被发现的的Yoast SEO 9.1漏洞。根据他的发现,该漏洞可能是攻击者在目标系统上执行任意命令。
  SEJ表示,Ilias在Yoast SEO 9.1(CVE-2018-19370)中发现了一个特殊的漏洞。要利这个此漏洞,攻击者只需要说服受害者打开一个专门的文件就可以。如安全报告中所说的一样。
  “在9.2.0之前的WordPress的Yoast SEO(wordpress-seo)插件中的admin / import / class-import-settings.php中的unzip_file中漏洞允许SEO管理器通过ZIP在操作系统上执行命令。”
  除了报道之外,研究人员还在视频中展示了这一漏洞。
  更新到Yoast SEO 9.2
  据称,此处出现的漏洞影响了Yoast SEO 9.1及其早期版本。
  在了解了这个漏洞后,Yoast立即修补了它并发布了9.2版本。虽然补丁可用,但问题在于几个未修补的漏洞。根据Yoast SEO插件统计数据,活跃用户总数中只有23.7%升级到v.9.2。这意味着大量的Yoast SEO用户仍然存在这个漏洞。
  强烈建议下载最新的Yoast SEO 9.2以免受黑客攻击。
 
  转自:黑白之道

分享到:
×

微信扫一扫分享

XML 地图 | Sitemap 地图